Intercom - Outage / Degraded Performance

Incident Report for Corva

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 14:56 CST

Update

We are currently experiencing a partial outage with Intercom services. Intercom is currently investigating performance issues.
Posted Jan 09, 2026 - 14:41 CST

Update

We are currently experiencing a major outage with Intercom services. Intercom is currently investigating database issues and are working to get the app back online as soon as possible.
Posted Jan 09, 2026 - 14:35 CST

Investigating

We are currently experiencing a partial outage with Intercom services. Intercom is currently investigating performance issues.
Posted Jan 09, 2026 - 13:52 CST
This incident affected: Web.